HTML editor

Incident Report for Visit

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 13:24 CEST

Monitoring

At the moment, there is an issue with editing HTML text in Visit Create. Visit uses a licensed library. This service is currently down and it affects our application.

You can check the status at https://status.tiny.cloud
Posted Oct 20, 2025 - 10:27 CEST
This incident affected: Create.