System slow/interruptions

Incident Report for Visit

Resolved

This incident has been resolved.
Posted Jan 24, 2025 - 12:12 CET

Monitoring

We experienced a peak load on our system, which sometimes caused slight delays. After investigation, we found that this had little impact on live registrations. We are closely monitoring the situation.
Posted Jan 24, 2025 - 12:07 CET

Investigating

Sorry, we’re having a small technical issue. Our engineers have been informed and are working to fix it. Please try again soon.
Posted Jan 24, 2025 - 11:39 CET
This incident affected: Create, Connect, Discover, Register, Document Download, and Api.